Careviso Provider Portal

Degraded Provider Portal Performance
Resolved·Partial outage

This incident has been resolved. Thank you for your patience.

Tue, Dec 2, 2025, 06:18 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

This incident has been resolved. Thank you for your patience.

Tue, Dec 2, 2025, 06:18 PM

Monitoring

Performance issues in the Portal and API should be resolved. We are monitoring while background tasks reprocess. There may be a delay in post-processing for ingested cases while this runs.

Tue, Dec 2, 2025, 06:14 PM

Identified

A fix is being applied. Background processing has been disabled until the fix is complete.

Tue, Dec 2, 2025, 06:07 PM

Identified

We have identified the root cause of this incident and are working on a resolution.

Tue, Dec 2, 2025, 05:57 PM(10 minutes earlier)