Degraded Portal Performance - Operations Workflows, Case Creation, System Configuration
Incident Report for careviso
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 11:34 EDT
Monitoring
A fix has been implemented and the Portal appears to have recovered. We are monitoring for any ongoing problems.
Posted Jul 22, 2024 - 10:49 EDT
Identified
We are aware of an ongoing issue with changes to cases, creation of new cases, adjustment of system parameters, faxing, and general usage of the Portal. A fix has been identified.
Posted Jul 22, 2024 - 10:23 EDT
This incident affected: Portal (Portal - Web, Portal - API, Portal - Background Services).